Using the Pen tool in Illustrator

Path Terminology

¢

Direction point

Line segment

i) Anchor point

Drawing Curves: Pen tool basics
Set Stroke and Fill colors V‘ X
e For line drawings choose no fill.

Which way do I drag?
e Usethe Pentoal to click, or click and drag at each anchor point m
*  Click and drag in the direction of the curve
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Where do I put the anchors?
e Put anchors at the SIDES of curves, not at the tops.
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How far do I drag?

e Thelonger the arm, the steeper the curve
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¢ Usethe One-Third rule to create symmetrical arcs: make the arms of the
direction points about one third of the straight-line length of the curve.
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How many anchors do | need?

Use as few as possible to achieve the desired shape.
correct incorrect
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Editing Paths

To adjust curves
* Drag line segments using the Direct Select tool

Dﬂ‘ « Drag direction line anchors using the Direct select tool
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[:i.‘ « Drag direction line end points using the Direct select tool
L
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To add to a path

If you switch tools while drawing, then return to the pen tool, a new object will be
| & | started. If instead, you want to add to a path that’s already on the page:

1. Position the pen tool over an anchor, you should see a slash under the
cursor icon &
4

2. Click (or click and drag, as nee
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To add anchors
o /&? 1. Pop-out the Pen Tool set.
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ﬁ & )E? [ 2. Choosethe Add Anchor toal, the onethat hasa+ next toit.
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3. Click on any segment line to add anchor points.

Add an anchor to a curve
Adding a point to a curved line resultsin a smooth-curve point (with
direction point handles)
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Add an anchor to a straight line
Clicking on a straight line adds an anchor without direction points.
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Drag the new point with the Direct Selection tool to create an anglein
theline.

v W( Ve )i‘“- * To remove anchors
~—" 1. Select the Delete Anchor Point tool from the pop-out set of pen tools.
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Note: The Pen Tool automatically 2. Click with the tool on any point you want to remove.
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« turns into the “Remove Anchor” —m
tool over an anchor | ’.:l y —
« turns into the “Add Anchor” tool .\'\ ) ) A

over a line segment
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Converting Anchor Points
~— The Convert Anchor tool coverts corner points to smooth points and vice versa.
Smooth point Corner points

Note: The Pen Tool converts anchors
when you hold down the ALT key on

the keyboard. ,-"I
s - % ,
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To convert an angle into a curve
« Position the Convert Anchor Point tool over the anchor point and drag
to pull out the direction points.

~
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To convert a curve into a straight line
« Position the Convert Anchor Point tool over the anchor, then click once.

To unlock a pair of direction lines
The angle of the direction lines that extend from an anchor, by default, make a
straight line, so that the curves on either side of the anchor mirror one another.

When you use the Direct Selection tool to drag one directional arm, the other will
swing in tandem.

« To “unhinge” the two curves position the Convert anchor tool over one of
the endpoints of adirection line and drag.
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Deleting parts of a path

To remove a line segment
You have already learned how to use the erase tool to erase part of a segment of a

path. Here's how to quickly remove an entire segment:

DE‘ 1. Using the Direct Select Tool, click on the segment of line you want to
L remove. You should see the endpoint handles for a curve, or if you click

on astraight line segment, the anchors will be white.
2. Pressthe DELETE key. The segment will be dropped and you now have
two paths.
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To Split Paths
1. Click on aline segment with the Scissors Tool.

g*{.| 2. Get the Select tool and click on ant part of the shape, you'll seethat it is
now two objects.
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Erase line segments
To erase only part of aline segment, use the eraser tool.

n 1. Toremove segments of a path, you can also “rub” with the erase tool.

Once segments are removed, the remaining sections become separate
objects.
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Exercise one:
Using the Pen tool

Open the Illustrator file “paths.ai.”

Follow the directions on the page to trace the light blue paths.
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Corves with cormer points: Click + drag ap. Click + dreag downe AL DClick + drag up
the Hvweer divection poml Lo make more arcs, maove 1o the smschor, click amsd drag down,
DihenAlLT-click on the lower direction poand and drag il up.

.

L Eal |
L ER ]
L e

Combining curves & siraight lines: Click + dmag up: click + drag doswn: click on zame
Popaoinl againg click o make texl poanl; Clck + drag on thal podnd again: e, i

i & &




Using the Pen tool in lllustrator
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Exercise Two: Tracing a simple outline

1. Openthelllustrator file called “trace.ai”
2. Inthe Layers palette, click on the top layer name (DRAW HERE!)
3. Follow the step by step directions on the Illustrator page.

iy oy oy et PAMT ONE: Rough-cut the shape |
Tratlng an ﬂUtI .nE Trp b3 cifi Bl ird B pall if 50 -H:"h:n.d [y -y :u—

Adobe Illustrator ool Dol Iny i sk & perieat! o long msthe auves gein e |
| right girecion. you cen clean § up e el e i
Ol M PEH 138l Bars tha il s Sk &h arhiss
point 81, sk ik, doon't gieg the regurse. T wall et

e mead e segrment be saght
2 Om @2 chok el do not drag i
M Poaisas W SIS Swel Pl SRchad pow pdl meds  Yos
sepayi e g amall “corwert anchor” case usder e
pon aussal Chok and Sreg down Thas wall liot the s
BE{ITHT CLVG
4 On @3 chck sred deag up

¥ Posison the pen iool over e pant pou st made i
|58n Flep 3, vou should B0 T8 Al CENeT Lnder T |
P cuswer], el chicke. This wall ket the niast ling i
syl ke aliighl
& st chok oned
4. Foarsas T oursar over T dinck and drag cdiows
Tewe will st Tha nest aurva
5 On enchor #5, chok and drag o the ngst
S Holdd doeas s ALT by s dicagy e dreciss podfl
from the cofmacie of the deesa. down fowerds B 6
Trws wall bet brea curvea o sibher sede 21 nchor § fea
OGN Sngiet
B Gk and diap dows
7. Ok arwd cdeag dows and o e b
B Hold Sceas Wi ALT key S| ol s kswed Br@cSen
poand bome ol

B Om anchod # A dick and ey o the ek

B Hold oieam s ALT sy Sl O &) TV NG DT [ Ml O
i Ll wits ap el adgly bome v e aghl i

0 Choh asd drag up

i Hald dowe the ALT loey and drag fie fop drecion point |
i Lha rigght |

10. Foamas T ourser awer anchar i, You should see
i s amal "o nent 1D e Ben cumol.  Chick @nd drag) =
FART TW- Clean-up
\m oL S Bl T shupe b peclen b suliese P Bl slep pou Ty w12 Pt et e palied “Shep by aiep
it Chowss Edit = Desslec ol {ONTRL SHIFT &)
-J' Lse e Dhrect Saleect toal [wbnls arsow | la
i Chok o @ N Se ment 10 st i1 Ten drag o change the ancs of tha curva
. + Chekan an mdvriual anchor pant, then merva e pontisel, or change e anghe of ©e ove
_____ + Toghonge o smepth-pont io 5 comer-point, o vor verms e e ComeedAschortogd ¢

Extra challenge: Try tracing without directions

1. Hidethelayers named “Directions’, “ Step-by-step,”
and “DRAW HERE!"
The layer named “To trace” should still be visible.

2. Createanew layer abovethe”To trace’ layer.
3. Start drawing!
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Workflow for tracing a drawing

Import image to trace
You can import most any common image file format; bitmap (BMP, GIF,
JPG,PSD, etc.) or vector graphic (Al, EPS, etc.)

1 UseFile> Open, File> Place, or cut & paste an image viathe clipboard.

2. Select theimage object using the Select tool. Hold down the SHIFT key
and drag to resize the image to the size you need.
Note: Imageresolution & quality are not a big issue here, asthe
important image is not intended to be a part of the final picture.

Use Layers

A. Fade out the image to trace
If the imported image is very dark it will

be difficult to see what you draw.

[# Cotor ™ attributes | | [ Layers ™[ actions L Link= [»

& | |v |:| Layer 1 o .| To make the imported image transparent::

E K e [100_ |

= [ I:' <image> i m — 1, Select the object.
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|¢ Transparency\ﬁtrnke \iradient | »

2. Locate the Transparency Palette
(Under the Color palette)

1 Layer | Ly | SRl B[ @
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3. To adjust the opacity either type in a percentage value, or use the pop-out
dlider.

B. Lock the tracing layer and create a new layer for your drawing
Thiswill prevent you from accidentally selecting and affecting the image you
want to trace, or accidentally moving the position of the underlying scan.

1. Onthe Layers palette, click in the empty box in front of the layer

Blalr]
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icon and name.
A lock symbol should appear.

Groups
Grouping objects makes them temporarily behave as one object. If you do
something to one element in a group, all the elementsin the group will be affected.

To Group objects:

1. Shift-click with the Selection tool to select the elements you want to

group.
2. Choose Object > Group (CONTROL + G).
To Ungroup objects:

1. Click on the group with the Select tool.
2. Choose Object > Ungroup (CONTROL + SHIFT + G).
The elements can now be edited individually.
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Exercise Three:
Analyze a completed design

] i 1. Openthe lllustrator document called “model.a”

[Loyors :‘E::- by S : When the document opens the layer called “Draft” should be visible, and

= - [F]wan o the layer called “Finished” should be hidden.

e Bt o Note how the draft version was drawn as simple outlines—no fill,

= : P— ) black stroke.

= || e drawers o 3. Click inthe empty box in front of the “Final” layer, to take aquick look at

F || traer se +) the final product.

& il R ] Note how some shapes are outlines without fills, some shapes arefills

F [ oiger 1= o without stokes, etc.

L [ ] oder 2 o After you' ve looked around, hide the “ Finished” layer again.

: — z : ;: g 4. If the“Draft” layer is not already open, listing the different objects on the
— layer, pop it open by clicking on the small arrow in front of the layer

E- 1 i “Tobder &> ] .
= thumbnail .
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3 [ tep opaarge o 5. Thingsto note:

= [ dattem orawers C * The placed scan is at the bottom

- i 9 w « Objects have been drawn from background to foreground.

= B < For instance the first object to draw in this example would be the big

L [ . —— = 2 background spot, and the last, the handle on the front of the cabinet drawer.

rp— ESEIREE ,;_ Before you start drawing, think about how shapes will cover each other

 Itisoften useful to create adraft in simple outlines then fill shapes when
the entire drawing is roughed out..
Another option isto use the outline view: View > Preview. To return to the
normal view of your artwork choose View > Preview.

» Oncethedesignisfinished, it's agood ideato convert text to outlines
(Type > Create Outlines), so that the graphic can be used on any computer
regardless of fonts.

Thisiswhy the text layer from the draft shows as three separate
<compound paths> in the final draft.

Placed scan Draft over scan Finished artwork






